Hiện nay mình đang nghiên cứu về mô hình di động trong VANET và đang sử dụng ba phần mềm là SUMO,MOVE,NS2
được cài trên ubuntu 14.04 i686. Trong quá trình cài đặt mình được biết MOVE chỉ hỗ trợ SUMO phiên bản 0.12.3. Chính vì thê trong khi cài SUMO 0.12.3 mình gặp phải lỗi sau mong các bạn giúp đỡ.

Minh dùng câu lệnh:
cd sumo-0.12.3
sumo-0.12.3$./configure
sumo-0.12.3$make và bị lỗi như sau:

> collect2: error: ld returned 1 exit status
> make[3]: *** [sumo-gui] Error 1
> make[3]: Leaving directory `/home/acer/sumo-0.12.3/src'
> make[2]: *** [all-recursive] Error 1
> make[2]: Leaving directory `/home/acer/sumo-0.12.3/src'
> make[1]: *** [all] Error 2
> make[1]: Leaving directory `/home/acer/sumo-0.12.3/src'
> make: *** [all-recursive] Error 1

Mong các bạn giúp đỡ