kết quả từ 1 tới 5 trên 5
  1. #1
    Tham gia
    Oct 2011
    Nơi Cư Ngụ
    hà nội
    Bài viết
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mặc định Vấn đề mạng chậm với Router 887VA

    Kính chào mọi người, mình có 1 vấn đề này khá nan giải về mạng cần sự giúp đỡ của các pro,

    Hiện ở cty minh có 1 con Router Cisco 887VA, mình phải cấu hình cho kết nối internet thông qua con này, tức là thay thế modem cũ của cty bằng con modem 887 này, việc cấu hình để lên internet đã ok, đã truy cập được các trang google, dân trí bình thường, tuy nhiên riêng vnexpress.net, yahoo.com và có thể 1 số trang nữa đều loading rất lâu và ko vào được web, khi cắm khoảng 3 4 PC vào modem thì mạng trở nên rất chậm. Thay thế lại modem cũ thì mọi chuyện bình thường.

    Mình đã tìm hiểu về dòng modem này, thì theo mình hiểu, IOS của router này hỗ trợ Security và QoS chặt chẽ, và có hỗ trợ VPN là điều bên mình cần......Còn dòng IOS khác dành cho router này securuty và QoS lỏng hơn tuy nhiên lại không hỗ trợ VPN.

    Bác nào có kinh nghiệm vụ này giúp mình với nhé. Liệu có disable được mấy cái chức năng đi hay có lệnh nào giải quyết được tình trạng trên không ạ????

  2. #2
    Tham gia
    Jan 2011
    Nơi Cư Ngụ
    THU DUC
    Bài viết
    14
    Thanks
    2
    Thanked 4 Times in 3 Posts

    Mặc định

    Chào bạn, bạn có thể show run lên cho dễ support được không bạn.

  3. #3
    Tham gia
    Apr 2008
    Nơi Cư Ngụ
    TT AIC
    Bài viết
    357
    Thanks
    56
    Thanked 423 Times in 140 Posts

    Mặc định

    Bạn xem lại cấu trúc lệnh này nhé
    ip tcp mss

    To enable a maximum segment size (MSS) for TCP connections originating or terminating on a router, use the ip tcp mss command in global configuration mode. To disable the configuration of the MSS, use the no form of this command.

    ip tcp mss mss-value

    no ip tcp mss mss-value
    Syntax Description

    mss-value


    Maximum segment size for TCP connections in bytes. The range is from 68 to 10000.
    http://www.cisco.com/en/US/docs/ios/...html#wp1103772

  4. #4
    Tham gia
    Oct 2011
    Nơi Cư Ngụ
    hà nội
    Bài viết
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mặc định

    Trích Nguyên văn bởi lamvantu Xem bài viết
    Chào bạn, bạn có thể show run lên cho dễ support được không bạn.
    Tks bạn, nhưng R đã chuyển đi tỉnh rồi, hi vọng thời gian tới đi cấu hình chính thức mình sẽ tìm ra cách giải quyết, hiện h mình chỉ có kịch bản cấu hình thôi, bạn xem và có gì giúp mình hướng giải quyết nhé.

    Router 887VA
    Cấu hình cơ bản:
    Router(config)#no ip domain-lookup
    Router(config)#line con 0
    Router(config-line)#logging synchronous
    Router(config-line)#pass cisco
    Router(config-line)#login
    Router(config-line)#line vty 0 4
    Router(config-line)#pass cisco
    Router(config-line)#login
    Router(config-line)#exit
    Router(config)#hostname TenTinh_RTR
    Cấu hình yêu cầu:
    1. Vlan, DHCP, Access, Web-based:
    KTTVNB_RTR(config)#vlan 10
    KTTVNB_RTR(config-vlan)#name TenTinh_LAN
    KTTVNB_RTR(config-vlan)#exit
    KTTVNB_RTR(config)#interface range fastEthernet 0 - 3
    KTTVNB_RTR(config-if-range)#switchport mode access
    KTTVNB_RTR(config-if-range)#switchport access vlan 10
    KTTVNB_RTR(config-if-range)#exit

    KTTVNB_RTR(config)#interface vlan 10
    KTTVNB_RTR(config-if)#ip address 192.168.10.1 255.255.255.0
    KTTVNB_RTR(config-if)#ip nat inside
    KTTVNB_RTR(config-if)#no shutdown
    KTTVNB_RTR(config-if)#description Internal Interface
    KTTVNB_RTR(config-if)#exit

    KTTVNB_RTR(config)#ip dhcp pool vlan10
    KTTVNB_RTR(dhcp-config)#network 192.168.10.0 255.255.255.0
    KTTVNB_RTR(dhcp-config)#default-router 192.168.10.1
    KTTVNB_RTR(dhcp-config)#dns-server 8.8.8.8
    KTTVNB_RTR(dhcp-config)#import all
    KTTVNB_RTR(dhcp-config)#exit

    KTTVNB_RTR(config)#ip http server
    KTTVNB_RTR(config)#enable password cisco
    2. Cấu hình ADSL
    TenTinh_RTR(config)#interface atM 0
    TenTinh_RTR(config-if)#no shutdown
    TenTinh_RTR(config-if)#no ip address
    TenTinh_RTR(config-if)#no atm ilmi-keepalive
    TenTinh_RTR(config-if)#exit

    TenTinh_RTR(config)#interface atM 0.1 point-to-point
    TenTinh_RTR(config-subif)#pvc 8/35
    TenTinh_RTR(config-if-atm-vc)#pppoe-client dial-pool-number 1
    TenTinh_RTR(config-if-atm-vc)#exit
    TenTinh_RTR(config-subif)#exit
    TenTinh_RTR(config)#interface dialer 0
    TenTinh_RTR(config-if)#ip address negotiated
    TenTinh_RTR(config-if)#ip mtu 1492
    TenTinh_RTR(config-if)#ip nat outside
    TenTinh_RTR(config-if)#encapsulation ppp
    TenTinh_RTR(config-if)#dialer pool 1
    TenTinh_RTR(config-if)#dialer-group 1
    TenTinh_RTR(config-if)#ppp authentication chap pap callin
    TenTinh_RTR(config-if)#ppp chap hostname user
    TenTinh_RTR(config-if)#ppp chap password 0 pass
    TenTinh_RTR(config-if)#ppp pap sent-username user password 0 pass
    TenTinh_RTR(config-if)#no shutdown
    TenTinh_RTR(config-if)#exit

    TenTinh_RTR(config)#access-list 101 permit ip any any
    TenTinh_RTR(config)#ip nat inside source list 101 interface dialer 0 o
    TenTinh_RTR(config)#$de source list 101 interface dialer 0 overload

    TenTinh_RTR(config)#ip route 0.0.0.0 0.0.0.0 dialer 0

    TenTinh_RTR(config)#controller vDSL 0
    TenTinh_RTR(config-controller)#operating mode auto
    TenTinh_RTR(config-controller)#exit

  5. #5
    Tham gia
    Sep 2007
    Nơi Cư Ngụ
    HN
    Bài viết
    101
    Thanks
    48
    Thanked 134 Times in 15 Posts

    Mặc định

    Uh, apply trên interface dialer 0

Quyền Sử Dụng Ở Diễn Ðàn

  • Bạn không thể gửi chủ đề mới
  • Bạn không thể gửi trả lời
  • Bạn không thể gửi file đính kèm
  • Bạn không thể sửa bài viết của mình
  •